Optum Solution Status

System Incident - MedRx - Production

Incident Report for Optum

Resolved

The issue identified earlier causing intermittent timeouts for some claims has been identified and resolved. All claims processing is functioning normally and you may resubmit any previously failed transactions at this time. We appreciate your partnership and your doing business with Optum Insight.
Posted Sep 11, 2026 - 12:32 EDT

Investigating

We have identified some intermittent claim transmission timeouts affecting some MedRx customers. Our teams are actively engaged in troubleshooting and working to restore normal functionality as quickly as possible. We will provide additional updates as more information becomes available.
Posted Sep 11, 2026 - 12:21 EDT
This incident affected: MedRx.