Optum Solution Status

System Incident - Outpatient Charge Capture - Production

Incident Report for Optum

Resolved

The Front Door Configuration for OCC was restored to the state it was at before the June 16th OCC v10.10.1 Production deployment started. Root cause appears to be fixed and system is available.
Posted Jun 17, 2026 - 23:11 EDT

Update

The Interconnect.aspx Front Door re-direct has intermittent issues routing to the OCC Interconnect GUI Application when multi region routing is enabled.
Posted Jun 17, 2026 - 22:05 EDT

Investigating

We are aware of a potential issue occurring within Outpatient Charge Capture. Internal support teams have been engaged to determine and resolve any impact. We will provide updates as more information becomes available.
Posted Jun 17, 2026 - 11:20 EDT
This incident affected: Outpatient Charge Capture.