Solution Status

System Incident - PAYMENT INTEGRITY COMPASS - Production

Incident Report for Optum

Resolved

Change of Object class setting on the Ping Fed Directory Servers from 50 Million to 50k restored the services.
Posted Mar 14, 2026 - 15:00 EDT

Update

Applications may still have intermittent login issues. Our vendor and Optum Tech support teams are reviewing logs to find the cause, focusing on search timeouts in the backend. We’ll share more updates as soon as they become available.
Posted Mar 14, 2026 - 13:40 EDT

Investigating

We are aware of a potential issue occurring within PAYMENT INTEGRITY COMPASS. Internal support teams have been engaged to determine and resolve any impact. We will provide updates as more information becomes available.
Posted Mar 14, 2026 - 06:08 EDT
This incident affected: Payment Integrity Compass.