Solution Status

System Incident - eFR Billing - Production

Incident Report for Optum

Resolved

Optum has been notified through Noridian that the issue DDE has been resolved.

We appreciate your patience while we worked through resolving the issue.
Posted Jan 05, 2026 - 11:04 EST

Investigating

Optum has restored DDE services post dark days but CMS is still down for FISP17‑1. Noridian has confirmed this is a known issue with no ETA. We will continue to monitor and coordinate with CMS until it is resolved. Additional information will be provided as it becomes available.
Posted Jan 05, 2026 - 09:50 EST
This incident affected: eFR Billing.