Optum Solution Status

System Incident - OPTUM OUTPATIENT CHARGE CAPTURE - Production

Incident Report for Optum

Resolved

Our teams have restored full application functionality, and the issue has been resolved. Thank you for your patience as we worked to address this system incident. We will continue to monitor system performance to ensure the environment remains stable.
Posted Jun 18, 2026 - 17:33 EDT

Update

Our teams are actively investigating and working to resolve it as quickly as possible. Teams are currently reviewing the situation. Interconnect clients continue to experience intermittent disruptions.
Posted Jun 18, 2026 - 11:17 EDT

Investigating

We are providing notice that Optum is aware of an issue occurring within the Outpatient Charge Capture (LYNX) application. We will provide updates as more information becomes available.
Posted Jun 18, 2026 - 10:14 EDT
This incident affected: Outpatient Charge Capture.