Optum Solution Status

System Incident - Revenue Performance Advisor - Production

Incident Report for Optum

Resolved

RPA portal claim visibility has been restored. Claim submissions were processed successfully throughout the event, and portal data is currently synchronizing. Users may see claim statuses continue to populate until catch-up processing is complete.
Posted Sep 11, 2026 - 12:49 EDT

Investigating

Sept 9th 2026 through present claim batches uploaded through RPA missing data and throwing error code 2651 when trying to click on RPA Trace ids. Our teams are actively investigating the issue and working to restore normal functionality as quickly as possible.
Posted Sep 11, 2026 - 11:34 EDT
This incident affected: Revenue Performance Advisor.