Optum Solution Status

System Incident - Enterprise CAC - Production

Incident Report for Optum

Resolved

The reported issue has been resolved. Microsoft implemented configuration changes to address the identified traffic distribution imbalance within the Azure environment. Service performance has stabilized, and Optum teams will continue to monitor the application to ensure ongoing stability.
Posted Sep 02, 2026 - 19:19 EDT

Update

Our teams continue to work closely with Microsoft to investigate the issue. Troubleshooting efforts are ongoing, and further updates will be provided as they become available.
Posted Sep 02, 2026 - 16:00 EDT

Investigating

Optum is aware of intermittent issues impacting some users of Enterprise CAC. Teams are actively investigating reports of users experiencing difficulties accessing certain application functions. Additional updates will be provided as more information becomes available.
Posted Sep 02, 2026 - 11:45 EDT
This incident affected: Enterprise CAC.