Solution Status

System Incident - EFR Cloud and EFR Legacy- Production

Incident Report for Optum

Resolved

The login issue was caused by an authentication configuration change. Services were restored by correcting the object class setting on Ping Federated directory servers. All systems are now working as expected.
Posted Mar 14, 2026 - 14:47 EDT

Update

Application may still face intermittent issues. Our vendor and Optum Tech support teams are making configuration changes on the backend server, and this work is expected to take around 30 minutes. We’ll keep you posted on their progress.
Posted Mar 14, 2026 - 14:00 EDT

Investigating

We have identified an issue with EFR Cloud and EFR legacy application due to an authentication-related service disruption, users may be unable to log in to the application at this time.. Our technical teams are actively working to resolve the problem. We’ll share updates as soon as more information is available.
Posted Mar 14, 2026 - 10:20 EDT
This incident affected: eFR Cloud and eFR Legacy.