Optum Solution Status

System Incident - OPTUM CAC PROFESSIONAL - Production

Incident Report for Optum

Resolved

Optum technical teams have resolved the issue causing errors for some users when loading image documents. Thank you for your patience as our teams worked to resolve this issue.
Posted Apr 21, 2026 - 17:59 EDT

Investigating

We are aware of an issue causing errors for some users when loading image documents. We will provide updates as more information becomes available.
Posted Apr 21, 2026 - 17:34 EDT
This incident affected: CAC Professional.