Optum Solution Status

System Incident - RCMFO CLEARANCE - Production

Incident Report for Optum

Resolved

The issue impacting eligibility processing in Clearance Patient Access Suite has been mitigated. The team performed service cycling to address the system slowdown, and eligibility transactions are now processing successfully. The system performance has stabilized, and services are operating as expected. Thank you for your patience as our teams worked to resolve this incident.
Posted Jun 12, 2026 - 09:44 EDT

Investigating

We are aware of a potential issue occurring within RCMFO CLEARANCE. Internal support teams have been engaged to determine and resolve any impact. We will provide updates as more information becomes available.
Posted Jun 12, 2026 - 08:32 EDT
This incident affected: Patient Financial Clearance (Clearance Patient Access).