We have resolved the issue occurring within the Enterprise Computer-Assisted Coding application that is causing latency within the application. Technical teams have deployed a fix to resolve the latency and will continue to monitor the system. Thank you for your patience as our teams worked to resolve this issue.
Posted May 04, 2026 - 17:54 EDT
Update
We are aware of an issue occurring within the Enterprise Computer-Assisted Coding application that is causing latency within the application. Technical teams are still engaged to resolve the issue and currently testing the fixes. We will provide updates as more information becomes available.
Posted May 04, 2026 - 15:05 EDT
Investigating
We are aware of an issue occurring within the Enterprise Computer-Assisted Coding application that is causing latency within the application. Technical teams are engaged to resolve the issue and we will provide updates as more information becomes available.