Optum Solution Status

System Incident - Pharmacy Software Solutions - Production

Incident Report for Optum

Resolved

The Rx number sequence was corrected and pharmacy operations have been restored. Users are now able to process and fill prescriptions successfully, and no further impact has been reported. We appreciate your patience and understanding while our teams worked to resolve this issue.
Posted Sep 05, 2026 - 18:50 EDT

Investigating

RXN Enterprise Pharmacy System is experiencing an issue where available prescription (Rx) numbers have been exhausted, preventing pharmacy staff from processing and filling prescriptions. The affected store is unable to perform dispensing operations while teams investigate and work toward resolution.
Posted Sep 05, 2026 - 18:24 EDT
This incident affected: Pharmacy Software Solutions.