Optum Solution Status

System Incident - Pharmacy Network Solutions - Production

Incident Report for Optum

Resolved

We have identified the issue affecting the RxN Recast Claim Formatter service and are seeing it return to normal operating parameters.
Posted Sep 10, 2026 - 15:36 EDT

Update

We are continuing to investigate intermittent failures affecting customers using the Recast service. The team is actively working on a resolution.
Posted Sep 10, 2026 - 14:13 EDT

Investigating

We are seeing intermittent failures for customers using the Recast service. The team is investigating.
Posted Sep 10, 2026 - 11:51 EDT
This incident affected: Pharmacy Network Solutions.