Optum Solution Status

System Incident - OPTUM ENTERPRISE CAC CDI 3D - WEB UI - Production

Incident Report for Optum

Resolved

The Optum technical teams have resolved the outbound issues, and new messages from the Enterprise Computer-Assisted Coding application are now being delivered to client systems without any issues. The backlog of messages have been cleared. Thank you for your patience as our teams worked to resolve this issue
Posted May 01, 2026 - 13:45 EDT

Update

The Optum technical teams have resolved the outbound issues, and new messages from the Enterprise Computer‑Assisted Coding application are now being delivered to client systems without any issues.
However, the technical teams are continuing their investigation and working on processing the backlog to resolve the affected outbound messages from the application.
Posted May 01, 2026 - 11:11 EDT

Investigating

We are aware of an issue occurring within the Enterprise Computer-Assisted Coding application that is stopping outbound messages to crossing over from the application. Technical teams are engaged to resolve the issue and we will provide updates as more information becomes available.
Posted May 01, 2026 - 08:39 EDT
This incident affected: Enterprise CAC.